November 24, 2006

.Net Framework 3.0 & windows vista

Microsoft has launched .Net Framework 3.0 with coming Windows Vista.

and .net Framework 2.0 will only be available on following windows.

Windows XP
Windows 2003
Windows Vista

Other like 2000 will not be supported.

Vista comes with pre installed .Net Framework.

So you have to upgrade your systems if you want to use 3.0

1 comment:

whiskypriest said...

MS has come out with many variations but nothing can beat the innovation of 97 vs 3.1; all other including 2000 have just been minor variations and damp squibs